Remove 4MB limit on bytes in the runtimesvc

RESOLVED DUPLICATE of bug 317865

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 317865
13 years ago
13 years ago

People

(Reporter: Doug Wright, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
From IRC

mrbkap	shaver: is there a history behind the 4MB limit we set on bytes in the runtimesvc?
shaver	mrbkap: nothing important
mrbkap	shaver: DougW wants to use E4X to parse his 8MB, so that limit's probably cramping his style.
shaver	mrbkap: is it?
mrbkap	shaver: seems like the most likely cause for style crampage.
shaver	I would like to remove that parameter

Comment 1

13 years ago
Bug 317865 is very similar.
Yeah, this is a dupe. I guess bugzilla etiquette says to dupe that way.

*** This bug has been marked as a duplicate of 317865 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.