Update function won't resume

RESOLVED DUPLICATE of bug 381150

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 381150
12 years ago
10 years ago

People

(Reporter: Donald Bock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1

When doing a Help->Check for Updates or a Check for Updates Resume Update <name>, the update server takes forever and doesn't resume a paused download.

Reproducible: Always

Steps to Reproduce:
1.Click Check for Updates
2.
3.

Actual Results:  
server doesn't seem to connect for download.

Expected Results:  
Resume paused download or autodelete of incomplete package.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1
WFM. Download took only one second. Deleting the two update related xml files in your firefox directory will possibly help. 
I've certainly seen this, and for a week or perhaps a bit more.  Donald, do you happen to remember which build you first saw this in?
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> I've certainly seen this, and for a week or perhaps a bit more.  Donald, do you
> happen to remember which build you first saw this in?
> 
--Donald Replies:
I think I saw it in the 20060129 build and now also the 20060131 build)
 I delete the update folder in my c:\Program files\firefox folder, but it still happens to no fix the glitch-despite having the Update Channel Selector Extension installed. Might be we (you, us) need to devise another method of pinging the update server?? Maybe a Mozilla updates Control Panel Applet?? I would love to erase the glitch Update History Log, but don't how?
-Donald 
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > I've certainly seen this, and for a week or perhaps a bit more.  Donald, do you
> > happen to remember which build you first saw this in?
> > 
> --Donald Replies:
> I think I saw it in the 2006012905 build and now also the 2006013105 build)
>  I delete the update folder in my c:\Program files\Mozilla Firefox folder, but it still
> happens to no fix the glitch-despite having the Update Channel Selector
> Extension installed. Might be we (you, us) need to devise another method of
> pinging the update server?? Maybe a Mozilla updates Control Panel Applet?? I
> would love to erase the glitch Update History Log, but don't how?
> -Donald 
> 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060131 Firefox/1.6a1 ID:2006013104
Tried it again, and when I click very fast, I can click Pause > Resume twice. Each time it resumes immediately. But I could only try it with a fresh nightly; had no old several times updated build to try it on.
All of my buttons are ghosted out ;-(

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381150
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.