Accelerator Keys in Message Filter dialog do not function correctly

RESOLVED DUPLICATE of bug 313736

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 313736
13 years ago
12 years ago

People

(Reporter: David A. Cobb, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1
Build Identifier: Thunderbird 1.6a 2006-01-26-05-trunk

FIRST: How it should work
Select a filter (not the topmost);
Press Alt+U and Alt+D to signal "Move Up" or "Move Down";

Versions prior to 2006-01-26 were not moving the selected filter at all, but the following mis-feature is still present --

Observe: the "Enabled" box is cleared.

To "prove" that the problem is related to focus or handler selection, then do this:
Select a filter;
Click on "Move Up" then immediately key  Alt+D;
Click on "Move Down" then immediately key Alt+U;

Observe: the "correct" behavior -- the filter moves and "Enabled" is unchanged.

Reproducible: Always

Comment 1

13 years ago
Something like bug 313736?

Comment 2

12 years ago
Agreed, dupe.

*** This bug has been marked as a duplicate of 313736 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.