ctrl-T triggers Tools menu (alt-T) when opening bookmarks into tabs

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: bchen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have a number of bookmarks in a folder. When I click on the folder with the middle mouse button, all of the bookmarks open into tabs, as I expect. Immediately afterwards, while the tabs are still loading, I hit ctrl-T to open yet another tab. Instead of opening a tab, the Tools menu is triggered as if I hit alt-T instead.

Reproducible: Always

Steps to Reproduce:
1. Middle-click on a folder of bookmarks
2. Immediately hit ctrl-T while the bookmarks are first loading.


Actual Results:  
The Tools menu is triggered

Expected Results:  
A new tab should have been opened

Comment 1

12 years ago
WFM trunk Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060421 
perhaps caused by the behavior of a specific web page in that folder?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.