Wifi connection los each time specific webpages are loaded

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
13 years ago
12 years ago

People

(Reporter: mica, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; da; rv:1.8) Gecko/20051111 Firefox/1.5

I have encountered that my Wifi connection i lost each time i trie to connect to some websites (exsample. www.movies.com, www.blockbuster.com.....) as soon as the connection timesout my wifi connection returns online.

I have tried to reproduce the problem using internetexplorer 6.0 but with no luck.



Reproducible: Always



Expected Results:  
i could have connected to the website without los of connection to my router

I am incouting the problem on my laptop celeron 1000 mhz with win2k installed and a asus 802.11g pcimia installed
Have you 'tweaked' firefox to enable pipelining, or changed the Max Pipelining / Max Connection values? (either manually, or using ConfigurationMania or FasterFox extensions)
(Reporter)

Comment 2

13 years ago
No it's a clean installation of firefox. (In reply to comment #1)
Uninstalling firefox and reinstalling firefox doesn't effect your existing profile (which may have been 'optimized') - Please try with a new profile!
http://kb.mozillazine.org/Profile_manager
(Reporter)

Comment 4

13 years ago
I have tried creating a new profile, but with no effect. I still loses my connection to my router when i try to connect to the webpages i mentioned initialy.
Reporter, do you still see this problem?
Whiteboard: CLOSEME
Version: unspecified → 1.5.0.x Branch
Closing as INCOMPLETE due to lack of updates and i`m not sure if this is really related to Firefox. Please reopen if you're still
seeing this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.