If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot switch between tabs at all when clicking on them

RESOLVED DUPLICATE of bug 324763

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 324763
12 years ago
12 years ago

People

(Reporter: Johannes Buchner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1

I know this sounds like 304632, but it isn't. 
I can't switch between tabs by clicking anymore since updating to the latest nightly. 
It's no extension problem, because I could reproduce the bug in safe mode.

Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs.
2. Click on the deactivated one.
Actual Results:  
None.

Expected Results:  
Normal tabswitching: the tab should be in the front.

*** This bug has been marked as a duplicate of 324763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
strange: it works for me now...everything is fine...no more bugs...seems going to google.ro or download.com fixes this...it's STRANGE
You need to log in before you can comment on or make changes to this bug.