Swedish letters in filenames of attachments doesn't work

RESOLVED DUPLICATE of bug 309566

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 309566
13 years ago
12 years ago

People

(Reporter: romraptor, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

if i attach, for instance, a word file that contains å, ä or ö the recipient will recieve the file with a totally different filename.

ps. i've tried with both thunderbird 1.5 and 1.6a1. ds

Reproducible: Always

Steps to Reproduce:
1. attach a file that has swedish letters in filename
2. send the e-mail
3. check the e-mail
*** Bug 332206 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
Got the same then trying to attach files with Russian name

Comment 4

12 years ago
I'm presuming the suggested dupe is correct.  Romraptor, if you disagree, feel free to reopen, but you must provide a lot more information.

*** This bug has been marked as a duplicate of 309566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.