Common data for SeaMonkey, Thunderbird and Firefox.

RESOLVED DUPLICATE of bug 325020

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 325020
12 years ago
12 years ago

People

(Reporter: Michael Borvang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I would like to share data between SeaMonkey, Thunderbird and Firefox:

between SeaMonkey and Thunderbird - Address books, mail files and news files.

between SeaMonkey and Firefox - Bookmarks, history and download history.

It is not a import function, it is a common folder where the data is and I can
decide in the option panel where the folder should be.

Reproducible: Always

*** This bug has been marked as a duplicate of 325020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.