Doesn't work keyboard shortcuts with russian keys.

RESOLVED DUPLICATE of bug 177508

Status

()

RESOLVED DUPLICATE of bug 177508
13 years ago
11 years ago

People

(Reporter: bolt13, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

I have to change to english to use keyboard shortcuts.

Reproducible: Always

Comment 1

13 years ago
Related to/duplicate of Core bug 246491 -> bug 69230 or Core bug 177508?
Can you reproduce this in the latest version of Firefox?
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Can you reproduce this in the latest version of Firefox?
> 

Yes, bug still exists!
I use Firefox 1.5 on Fedora Core 4.

*** This bug has been marked as a duplicate of 177508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.