"Sent items" IMAP folder label not localized in German build

RESOLVED DUPLICATE of bug 325035

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 325035
12 years ago
12 years ago

People

(Reporter: Martin Kopischke, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Build 20051201 German

Localized TB versions apply localized labels to "drafts", "templates" and "trash" folders on IMAP servers whatever the original folder name if the folders have been flagged in account options (or by default for trash). On a German TB build this is "Entwürfe", "Vorlagen" and "Papierkorb". However, no localized label is applied to the sent items folder.

Reproducible: Always

Steps to Reproduce:
1.Create an IMAP account
2.Create a folder on the IMAP server
3.Assign that folder to be the "sent items" folder in account options

Actual Results:  
Folder label in account tree pane reads "sent items".

Expected Results:  
Folder label in account tree pane reads "Gesendet" (or similar).
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 325035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.