Date, Time & From fields do not appear when replys are sent

VERIFIED DUPLICATE of bug 171822

Status

Thunderbird
Message Compose Window
VERIFIED DUPLICATE of bug 171822
13 years ago
13 years ago

People

(Reporter: Brian, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I am having the same problem when running Thunderbird v1.5 that someone else posted on the forum.  I went to the settings described "Check Tools > Account Settings > Composition and Addressing and make sure you have "Automatically quote... etc" checked."  It is checked but the date & time stamp does not show.  There must be a way to click this on including the sent from field, as most other email programs do.

Reproducible: Always

Comment 1

13 years ago
You mean that it only says "X wrote: ...."?

You can alter this to include time by setting the "mailnews.reply_header_type" pref. Reply the outlook style is not available, see bug 67089. 

Problem solved?
(Reporter)

Comment 2

13 years ago
I looked for the reference given to make the change:

"by setting the  mailnews.reply_header_type" pref. Reply the outlook style is not available, see bug 67089."

I cannot find where to do this.

Comment 3

13 years ago
If all you're looking to do is change the "reply header" aka "attribution 
line", see: <http://www.holgermetzger.de/efaqmailnews.html#6>

To change the preferences, in TB 1.5, go to:
  Tools | Options | Advanced | General
   Config Editor

When the window pops up, scroll down to the preference or type a string to use to filter the pref names; then change the preference by double-clicking on it.

The bug mentioned in comment 1 is for a different style of reply, including the headers with the quoted text.

*** This bug has been marked as a duplicate of 171822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

13 years ago
Interesting, I did as suggest by going to tools/options/advanced/...but the general config editor does not appear in TB 1.5.

Comment 5

13 years ago
Config Editor is a button in the lower right corner... You can find out more about hidden prefs and using the config editor at http://kb.mozillazine.org/About:config
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.