Site does not display anything because browser.cache.memory.enable is set to false

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Arthur Abraham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

site www.paypay.com does not display: only a blank screen shows.

re-starting Firefox does not affect problem.

This <i>might</i> be OK if IE did not properly display the site.

Downloading site using IE, then loading resullting file, results in proper display.... 

...so this side does not seem to rely on some IE only specification (one might assume)

(I've marked this as major feature since displaying pages seems to be important to some people :)

suggestion: problem in HTTP protocol?

Reproducible: Always

Steps to Reproduce:
1. type www.paypay.com into location field at top of browser.
2. click "go" or press "return"
3. observe a blank page

Actual Results:  
uh... maybe remember to start Firefox first?

Expected Results:  
blank screen (filling this out is getting a bit repetative)

[an error message of the sort "Can't access page contents because...." might be a bit better.]

Displayed the site as viewed with IE... if behaving like an inferior product can be considered proper results :)
www.paypay.com loads and displays fine for me in both my latest trunk build and with the official Firefox 1.5 release.

Are you running any extensions (Adblock in particular)? If so, have you tried starting Firefox in safe mode? Have you tried a clean profile?

Something tells me the problem is on your end.
Created attachment 209982 [details]
paypay.com in Firefox 1.5
Is browser.cache.memory.enable set to true?
(Reporter)

Comment 4

12 years ago
(In reply to comment #1)
> www.paypay.com loads and displays fine for me in both my latest trunk build and
> with the official Firefox 1.5 release.
> 
> Are you running any extensions (Adblock in particular)? If so, have you tried
> starting Firefox in safe mode? Have you tried a clean profile?
> 
> Something tells me the problem is on your end.
> 

This is a new install of 1.5 in a new directory.

Pervious installations of 1.0.4 and 1.0.7 are also present -- I've not removed them (through the control panel's add/remove thingie for fear it would also remove 1.5 as a side effect).

I've not added any extensions; pop-up blocking is set, but site does not appear to use popups.

It would reasonable to find the problem at my end, and I'm willing to follow all suggestions. 
(Reporter)

Comment 5

12 years ago
(In reply to comment #2)
> Created an attachment (id=209982) [edit]
> paypay.com in Firefox 1.5
> 

Rigbht -- that's what it should look like, but I don't get it on my system.  So what's up?
If I were you, I'd try a fresh profile and see if that fixes things.
http://www.mozilla.org/support/firefox/profile

Any particular reason you left the old versions sitting around?
(Reporter)

Comment 7

12 years ago
(In reply to comment #3)
> Is browser.cache.memory.enable set to true?
> 

It was set to false, as part of the default installation I assume.

Changing it to true corrects this problem -- THANKS!!!!!

can you let me know how this fix operates.. i.e. what this option controls, and how it suppressed display of this site?  thanks again.

=a2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Summary: Site does not display -- nothing, nada (no crash) → Site does not display anything

Updated

12 years ago
Summary: Site does not display anything → Site does not display anything because browser.cache.memory.enable is set to false
(Reporter)

Comment 8

12 years ago
(In reply to comment #6)
> If I were you, I'd try a fresh profile and see if that fixes things.
> http://www.mozilla.org/support/firefox/profile
> 
> Any particular reason you left the old versions sitting around?
> 

Since all versions share the same desktop & menu entries, I am concerned that removing one would also remove these or other shared items and cause problems which might be difficult to detect &/or resolve.
You need to log in before you can comment on or make changes to this bug.