Restoring window from dock disables typing

RESOLVED DUPLICATE of bug 274631

Status

()

RESOLVED DUPLICATE of bug 274631
13 years ago
13 years ago

People

(Reporter: spamjunk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Sometimes (but often), when a firefox browser window with multiple tabs is restored from the dock after being minimized, it is no longer possible to type input into any text field, such as the location bar or the google search field.  Additionally, the window often doesn't respond to commands (such as command-T) and  two-finger scrolling (on new Powerbook G4s you can scroll by using two fingers on the trackpad) no longer works.  Upon closing all windows, but not quiting the program, and launching a new window these irregularities go away.  Although not a major bug, it does significantly limit functionality as the user is essentially forced to close all open windows in order to return to normal functionality.

Reproducible: Sometimes

Steps to Reproduce:
1. Open multiple tabs in Firefox browser
2. Minimize window to Dock
3. Restore window

Actual Results:  
Text input no longer responds in any text field in the window, some keyboard commands do not respong, other irregularities occur.

Expected Results:  
Performed without irregularities.

This did not seem to be a problem before updating to 1.5.

I am running Mac OS 10.4.4

No extensions other than defaults are enabled

No themes other than defaults are enabled

Comment 1

13 years ago
Duplicate of bug 312483 -> bug 274631.

*** This bug has been marked as a duplicate of 274631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.