Closed Bug 325085 Opened 19 years ago Closed 18 years ago

Page based Feed Dispatch/Presentation UI

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME
Firefox 2 beta1

People

(Reporter: bugs, Assigned: bugs)

References

()

Details

This bug tracks the implementation of the UI of the page that is shown when a feed is clicked on.
Blocks: 324588
Flags: blocking-firefox2+
Target Milestone: --- → Firefox 2
Target Milestone: Firefox 2 → Firefox 2 beta1
*** Bug 329835 has been marked as a duplicate of this bug. ***
Depends on: 336858
No longer depends on: 336858
*** Bug 259444 has been marked as a duplicate of this bug. ***
Whiteboard: [swag:41d](cumulative)
Removing from the blocker list and using individual bugs instead. 
Flags: blocking-firefox2+
Whiteboard: [swag:41d](cumulative)
QA Contact: nobody → rss.preview
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.