Closed Bug 325124 Opened 19 years ago Closed 19 years ago

Some menus occasionally lose the ability to definitively select a menu item

Categories

(Firefox :: Menus, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 306426

People

(Reporter: ccurzio+mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

After using Firefox for a random period of time, items inside of some browser-window menus (File, Go, Bookmarks, etc.) will no longer be able to select individual items. When mousing over each item after dropping the menu, each item underneath the pointer will select and immediately deselect every time the mouse has moved even a single pixel. This does not seem to affect all menus; it appears to be isolated to custom menus such as the Bookmarks menu. The only way to fix the problem is to quit and restart Firefox entirely. 

Reproducible: Sometimes

Steps to Reproduce:
Since it seems to happen randomly, I have no reliable way to reproduce the problem. 



My browser's configuration has not changed since this problem started happening. I have no 3rd party themes installed (I am using, and have always used the Firefox default theme), and I have very few extensions installed. (Total of 7)
Sounds like bug 306426 (which is fixed on trunk).
Whoops. It sure is. My bugzilla search-fu is still weak, I guess. I should have searched for 'flickering' in addition to my other terms. 

Thanks for the note. Marking as duplicate. 

*** This bug has been marked as a duplicate of 306426 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.