If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

www.google.am doesn't render correctly

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
12 years ago
8 years ago

People

(Reporter: Ani, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1

www.google.am doesn't render correctly on Firefox 1.6a. Instead of showing Armenian letters it shows question marks. www.google.am works correctly on Firefox 1.5

Reproducible: Always

Steps to Reproduce:
go to http://www.google.am/
Actual Results:  
question marks instead of Armenian text

Expected Results:  
Armenian text

Comment 1

12 years ago
It works for me
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1

Possibly you may wish to change your default fonts.
(Reporter)

Comment 2

12 years ago
it still doesn't work for me.
I just noticed that I can see Armenian text on the buttons, but now anywhere else.
I am attaching a screenshot.
(Reporter)

Comment 3

12 years ago
Created attachment 210114 [details]
google.am
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch

Comment 4

12 years ago
i confirm for Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

and also for
http://hy.wikipedia.org

i am on MacOSx 10.4
note that safari works prefectly, so it is not a font problem
(Reporter)

Comment 5

12 years ago
this bug has been fixed in version 2.0a2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.