Closed Bug 325203 Opened 14 years ago Closed 14 years ago

Menus items not highlighted unless mouse button released

Categories

(Firefox :: Menus, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 324963

People

(Reporter: write, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060129 Firefox/1.6a1

If you click any firefox menu (for example, Tools) and attempt to move your mouse cursor up & down the menu without releasing the mouse button, you don't see any of the highlights on the menus.

If you click the menu, then release the mouse button, you do see the highlighted items change as you move your mouse.

I've captured a flash movie demonstrating the problem here:
http://chris.polymathic.net/chris/ff/ff.html


Reproducible: Always

Steps to Reproduce:
See above

*** This bug has been marked as a duplicate of 324963 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.