Closed Bug 32526 Opened 20 years ago Closed 20 years ago

Build 15.2000032008 Crash on load

Categories

(SeaMonkey :: General, defect, P3, blocker)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 32480

People

(Reporter: gzeiger, Assigned: cbegle)

Details

Fresh install crashes with:

MOZILLA caused an invalid page fault in
module IMG3250.DLL at 014f:60ab38d0.
Registers:
EAX=00000000 CS=014f EIP=60ab38d0 EFLGS=00010202
EBX=02309530 SS=0157 ESP=0068c880 EBP=0068c8c0
ECX=0068c8b8 DS=0157 ESI=80000000 FS=5e9f
EDX=0068c8a4 ES=0157 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 51 30 85 c6 89 45 fc 0f 85 c2 00 00 00 
Stack dump:
00000000 0068c8a4 023d59a0 023d59b4 60ab7140 60ab81d8 00000000 0068c8bc 00000000 
023d5930 02309530 023d57f0 00dd9570 023d5930 023d57e0 00000000 

Am able to run build 14 though.

*** This bug has been marked as a duplicate of 32480 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifed dupe of bug fixed in 3-21 build
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.