Closed Bug 325276 Opened 14 years ago Closed 14 years ago

Bottom and right side of printpreview cut off

Categories

(Core :: Print Preview, defect, major)

x86
All
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 325093

People

(Reporter: iann_bugzilla, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

Between BuildID20060125 and BuildID20060126 on both SeaMonkey and Firefox trunk builds printpreview now crops the bottom inch or so of the printpreview display.

Steps to reproduce.
1. Load a fairly long page e.g. http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2006-01-25+00%3A00&maxdate=2006-01-26+10%3A00&cvsroot=%2Fcvsroot
2. Click on print preview
3. Select Landscape
4. Scroll down and look at display

Expected result
1. Print preview displays down to bottom of window

Actual result
1. Print preview is cropped about 2 inches before the bottom of the window

cc'ing roc as assigned person on bug 317375
Example of problem
It´s not only the bottom which is cut, it is the right border, also. You can see this very good by scaling the page.
Severity: normal → major
Summary: Bottom of printpreview cut off → Bottom and right side of printpreview cut off
dupe of bug 325093?
duping to slightly older bug "Printed pages are chopped off (ongoing issue)"

*** This bug has been marked as a duplicate of 325093 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.