use tabs in place of <radio> buttons in preferences

RESOLVED DUPLICATE of bug 456260

Status

()

Firefox
Preferences
--
trivial
RESOLVED DUPLICATE of bug 456260
12 years ago
9 years ago

People

(Reporter: Scott Tankard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

Use Tabs in place of the <radiogroup> <radio> </> setup in the Preferences dialog. Note that this does NOT mean getting rid of the nice icons for each category.

An example is the Banshee music player Preferences window. (http://banshee-project.org)

It's also a nice workaround for the theming issues with <radio> buttons :) (blue highlight even when not called for in the theme [GTK+])

Reproducible: Always

Steps to Reproduce:
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456260
You need to log in before you can comment on or make changes to this bug.