Reply at bottom cursor sometimes missing

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: jay garcia, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US; m14)
BuildID:    32011

Prefs | M&N | Messages  Reply below quoted text is selected. However, on some
messages the reply cursor does not appear anywhere in the composer window and
sometimes it does. I noticed that on a short quote that the cursor does appear
and on long quotes the cursor does not appear. I have not determined the
threshold that produces this anomaly.

Reproducible: Always
Steps to Reproduce:
1.Configure to reply below quoted text	
2.Reply to email or news message
3.


Actual Results:  Replying to a message with just a few quoted lines the cursor
appears at the botton as it should. Replying to a message with a lot of quoted
text the cursor does not appear in the body of the reply at all.

Expected Results:  Expect to see cursor in the correct position on all replies.

Have not been able to determine the quote length threshold to produce the
no-cursor error.

Comment 1

18 years ago
This is a compose /editor issue. Re-assigning to ducarroz.

Assignee: mscott → ducarroz
Component: Networking-Mail → Composition
jay@jaygarcia.com - are you still seeing this problem on recent builds of 
Mozilla?

Gerv
(Reporter)

Comment 3

18 years ago
The reply cursor does appear now in the latest builds, however I filed bug 
#33938 now because although the cursor does appear now, the page doesn't focus 
where the cursor is, rather the message remains focused at the top of the page 
rather than moving to the location of the cursor.
Marking WORKSFORME based on reporter's comments.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Marking verified worksforme
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.