Status

defect
RESOLVED DUPLICATE of bug 324960
14 years ago
14 years ago

People

(Reporter: mozilla, Assigned: mscott)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
20060131 trunk

Compose a mail with ;) in it and then view it. The smiley will be replaced by a lot of spaces.
Assignee

Comment 1

14 years ago
Jerry, can you help me narrow down a regression window? Did this first show up in the 31st? I guess it's hard since tinderbox was down for several days this week.
Reporter

Comment 2

14 years ago
Let me check. I was about to dup this against bug 309555 though. Seems the same.
Assignee

Comment 3

14 years ago
they aren't the same bug. 
Assignee

Comment 4

14 years ago
got cut off.

I don't think they are the same bug. I think this is a more generic problem that had to have broken very recently. None of the smileys seem to work for me in todays build. 
Reporter

Comment 5

14 years ago
20060125 works, 20060126 fails.
Reporter

Comment 6

14 years ago
Checkin for bug 317375 makes me suspicious, especially because of comment #142. Maybe coincidence.
See bug 317375 comment 144.

*** This bug has been marked as a duplicate of 324960 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.