Firefox 1.5.0.1 shows up as Firefox 1.8 on McAfee Firewall not and is not reconized

RESOLVED INVALID

Status

()

Firefox
Build Config
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Tracy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

whay does it show I updated to firefox 1.8 in MacAfee Firewal it is not reconized by them yet its new! Although 1.5 was reconized? but another confussing point is in my about Firefox info from the toolbar it shows this Firefox version 1.5.0.1 "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1"
I found this page that talks about 1.8 http://tinderbox.mozilla.org/showbuilds.cgi?tree=Firefox
well it looks like there might be a problem with the way the new Firefox is being read by fiewall software maybe even web sites it comes up as I am using Firefox 1.8 check this link http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla1.8

Reproducible: Always

Steps to Reproduce:
1.Just run McAfee software
other users on the forum have had it happen also
The Firefox executable's 'File Version' is 1.8.0.1, which is the version of Gecko used in this release and it's 'Product Version' is 1.5.0.1, as it should be - MacAfee isn't using the proper identifier.

-> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.