Closed Bug 325569 Opened 15 years ago Closed 15 years ago

Preferences Dialog not resizable since Firefox 1.5

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: bjoern.kiefer, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If you change the dialog font from Tahoma to Courier 10 or to another font, the dialog is to small to show all the contents. This bug is new, because the dialog has a fixed size since version 1.5. I think this bug should have a very hight priority and should be fixed as soon as possible.

Reproducible: Always

Steps to Reproduce:
1.change dialog font to courier 10 in windows desktop preferences
2.open the firefox preferences dialog

Actual Results:  
The text runs out of the dialog window.

Expected Results:  
1. calculate the right size of the dialog window
or
2. show a resizeable dialog window
or
4. show scrollbars

I am using older firefox because of this bug.

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
*** Bug 326121 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.