Closed Bug 325573 Opened 14 years ago Closed 13 years ago

All pages flicker up and down

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: Stan57, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

All web pages move up and down kinda like looking at a gif of a bouncing ball. It doesn't matter what page i look at

Reproducible: Always

Steps to Reproduce:
1.open Foxfire
2.go to web pages
3.all above




extensions installed

AdBlock v5 d3 * nightly 42
Forcastfox v 0.8.2.5
Save Image in Folder 0.7.3
Talkback 1.5.0.1
Blue Frog SRT 0.502
Probably a duplicate of bug 247116.
Also a bad theme can cause this.
It is a WindowsBlind Skin that was causing the problem. There are a number of Skins that i have that dont work properly with FF

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.