Unable to access subfolders on the Bookmarks toolbar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: webbower, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I upgraded to 1.5.0.1 and now I can't access the folders in my booksmarks toolbar via the drop-down menus. When I mouseover the direct links, they highlight and I can then click on them, but when I mouseover the folders with the little "down arrow" next to them, they don't highlight and I can't even click on them to make the menu drop down.

Reproducible: Always

Steps to Reproduce:
1. Upgrade to Firefox 1.5.0.1
2. Try to access folder drop downs in your bookmarks toolbar
3.

Actual Results:  
I can't access the folder drop downs from the bookmarks toolbar

Expected Results:  
Same as above

Comment 1

13 years ago
Matt, are you still having this problem?
(Reporter)

Comment 2

13 years ago
Discovered bug is somewhat different than I originally thought. I'm not sure what triggers it, but sometimes, I can't interface with FF at all via mouse. I can't click on the navigation buttons, I can't click on the address bar to edit it, I can't access my bookmark folder in the bookmark toolbar. I can still click the close/minimize/zoom buttons in the title bar and I can still interact with the webpage (click links, select text, etc) but most of the FF control buttons lock out. I can also still use command shortcuts.

The only consistency I've discovered in triggering is sometimes after it has been sitting minimized in my Dock for a little while and when I bring it back, this problem happens. I usually have to quit FF and restart it to make it work again.(In reply to comment #1)
> Matt, are you still having this problem?
> 

Comment 3

13 years ago
Ah... There's a sleep bug reported (bug 304298). Does that sound like you? Unfortunately it's rare and nobody can come up with a reproducible test case yet.

One thing to consider is whether you have any third party extensions or themes active. One of them might not be 100% compatible with the new build.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 5

12 years ago
It hasn't happened to me for a while so I'll assume it's been fixed. Thanks guys and keep up the good work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.