AJAX style site crashes FireFox 1.5.1

RESOLVED DUPLICATE of bug 325647

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 325647
12 years ago
7 years ago

People

(Reporter: jaebird, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Go to the site and click on the "Click for quick DEMO".

Reproducible: Always

Steps to Reproduce:
1.Go to the site and click on the "Click for quick DEMO".
2.
3.

Actual Results:  
Crashes

Expected Results:  
Show AJAX site

*** This bug has been marked as a duplicate of 325647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.