Tooltip in location bar disappears too quickly to read it.

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
--
minor
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Alex Morozov, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When opening list of visited sites in location bar tooltip with site title disappears so quick (a fraction of second), that one cannot read it.

Reproducible: Always

Steps to Reproduce:
1. Click on the list arrow on the location bar
2. In the list with visited sites, move the mouse pointer to any site.
3. Watch a tooltip with site title.

Actual Results:  
Tooltip appears and hides _very_ quick, so you cannot read site title.

Expected Results:  
Tooltip should stay visible for at least second.

*** This bug has been marked as a duplicate of 240095 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Hmm...As far as I can see, the bug #240095 is slightly different from this. That bug is about location bar itself, while this one is about tooltips when location`s list is opened already. Correct me please, if I`m wrong.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
I'm seeing this behavior in 1.5 - 1.5.0.1 (1.0.7 doesn't show tooltips at all)

But also, if I click from where I hovered to get the disappearing tooltip, it doesn't load the site, just reloads the current page.

I've seen this on 3 different PCs (all xp)
Status: UNCONFIRMED → NEW
Ever confirmed: true
The problem is, that I see no tooltips. Or do you mean with tooltips the dropdown list?
If you mean the dropdown list itself that is blinking, it is Bug 320824.
no, we mean the tooltips.  I'll give more complete steps to reproduce.  First of all with the steps I'm going to give I've seen this happen on larger monitors, but you may need to size your firefox window smaller if these steps don't work.

1. Go to www.cnn.com or www.cbc.ca so that one or both are in your location bar dropdown.

2. Go to a different site or even a blank tab

3. Drop down the location bar, and hover on the title information for cnn/cbc

At this point the tooltip should appear and disappear quickly

4. where you were hovering click to go to cbc/cnn

At this point the current page/blank tab will reload rather than loading cbc/cnn

Comment 8

12 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061217 Minefield/3.0a1.  probably also FF 2.  Not sure which patch fixed it per Ria's comment 7.

Please reopen if you see otherwise.
Status: NEW → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.