If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Joe Gillespie, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060127 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060127 SeaMonkey/1.0

the history doesn't update, the back button doesn't activate and visited urls do not change colour

Reproducible: Always

Steps to Reproduce:
1. Go to any page
2. Go to another page
3. There is no way to get back to the previous page

Actual Results:  
previous page doesn't show in history
back button doesn't activate
from previous page remains 'unvisited'

Expected Results:  
history should work

Mozilla 1.7.12 still works as expected

Comment 1

12 years ago
Did you install any extensions in Mozilla 1.7.12? Is History also broken with a new profile? Use Tools->Switch Profile... and create a new profile there to test (or start SeaMonkey with the -profileManager parameter if that does not work ok).

Updated

12 years ago
Version: unspecified → 1.8 Branch
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Did you install any extensions in Mozilla 1.7.12? Is History also broken with a
> new profile? Use Tools->Switch Profile... and create a new profile there to
> test (or start SeaMonkey with the -profileManager parameter if that does not
> work ok).
> 
I had the Web Developer extension installed in Mozilla 1.7.12. I (eventually) uninstalled it and then SeaMonkey behaved correctly. I then reinstalled the Web Developer extension and it seems to work just fine now.

Comment 3

12 years ago
so resolving as invalid because of incompatible extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.