On AJAX scripts Firefox crashes

VERIFIED DUPLICATE of bug 325647

Status

()

Core
XML
--
critical
VERIFIED DUPLICATE of bug 325647
13 years ago
13 years ago

People

(Reporter: ksenux, Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows XP
crash, regression
Points:
---
Bug Flags:
blocking1.9a1 -
blocking1.8.1 -
blocking1.8.0.2 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Firefox crashes on demo script of "bindows" http://http://www.bindows.net

Reproducible: Always

Steps to Reproduce:
1. Open http://http://www.bindows.net/
2. Click "Click for a quick DEMO"
3. Click on internal tabs in this new window

Actual Results:  
Bowser craches in core
Confirmed with current trunk build (not sure about which component yet).
This is basically the url that crashes:
http://www.bindows.net/bindows/html/bimain.html?Adf=http%3A%2F%2Fwww.bindows.net%2Fbindows%2Ftest%2FBindowsTestC.xml;AdfName=BindowsTestC;Params=0
Talkback ID's: TB14696861Q, TB14696799X and TB14696927M
I think a regression range would be useful here.
Assignee: nobody → xml
Status: UNCONFIRMED → NEW
Component: General → XML
Ever confirmed: true
Keywords: crash, regression
Product: Firefox → Core
QA Contact: general → ashshbhatt
Version: unspecified → Trunk
Flags: blocking1.9a1?
Flags: blocking1.8.1?
Flags: blocking1.8.0.2?
I've seen this before. Must be a duplicate.
Here it is: Bug 325647
Ok, but a regression range could still be useful.

*** This bug has been marked as a duplicate of 325647 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Flags: blocking1.9a1?
Flags: blocking1.9a1-
Flags: blocking1.8.1?
Flags: blocking1.8.1-
Flags: blocking1.8.0.2?
Flags: blocking1.8.0.2-
You need to log in before you can comment on or make changes to this bug.