Can't connect to any web site; firefox.exe refuses to die

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: phrounz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/???????? Firefox/1.5.0.1

When I launch FF 1.5.0.1 there are 2 problems :

- FF cannot access to any web site. When I try a web site, It seems that it search it indefinitely, and the page stay blank (nb : At the same time, Internet Explorer works perfectly).

- When I quit FF, the window disappear normally but the "firefox.exe" process stay alive on memory and I can't kill it, even with the task manager or taskkill.exe (more precisely, taskkill says me that it was sucessively killed, but there is always is a process in the task manager). More, WinXP cannot quit a session, reboot or switch off, because the OS can't kill the running process. So, I must switch off my computer with the power button.


Reproducible: Always

Steps to Reproduce:




- I fully uninstalled FF 1.5.0.1 (i.e. deleting also "Mozilla Firefox" folder, in case it would have been a problem with FF extensions or plugins), and installed it again. The same problem occured. Nb : It occur even with no extensions and themes installed.

- This problem do not occur with Firefox 1.5 (Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051111 Firefox/1.5). I installed 1.5 again and it works now perfectly. No doubt that the problem is coming from FF modifications between 1.5 and 1.5.0.1.

- I use a strange adsl internet connexion, so sometimes my operating system seems to not be completely "aware" of the fact that I am connected to the Internet (however I AM connected and I can surf the web). For example, sometimes for some particular web sites (and with all versions of FF), a useless window appear to require me to connect to the web. It's probably because I'm behind a hub, which is itself connected to the internet router, so I'm connected through a local network. So, I think it could be the origin of the problem.

- I'm using Windows XP Service Pack 1, on a AMD Athlon 3000+ with 512 MB RAM.
You need to reconfigure your firewall to let the new version through.
Your firewall has detected that the application has been replaced, and is blocking it now without notifying the user.
http://kb.mozillazine.org/Error_loading_any_website

Comment 2

13 years ago
I can understand a misconfigured firewall preventing connecting to web sites, but why would it prevent firefox.exe from exiting?
Summary: Very serious problems with Firefox connexion (and processes) (only with 1.5.0.1) → Can't connect to any web site; firefox.exe refuses to die

Comment 3

13 years ago
It seems that at least Norton Internet Security is causing such problems (for reasons I do not understand), see for example the posts in this forum thread:

http://forums.mozillazine.org/viewtopic.php?p=1930806#1930806
(Reporter)

Comment 4

13 years ago
You are right, the problem is coming from Norton Internet Security : I have NIS 2006, and when I disactivate NIS, I can connect to the web again. But even when I disactivate NIS, I can't kill firefox.exe, and I'm not authorized to kill NIS processes ... I never saw such a stupid antivirus program.

Comment 5

13 years ago
This is invalid then (not a Firefox bug). You can search the forums for further assistance in configuring NIS.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.