"Top Rated" extensions should have a minimum number of downloads and feedbacks

RESOLVED DUPLICATE of bug 291413

Status

--
enhancement
RESOLVED DUPLICATE of bug 291413
13 years ago
3 years ago

People

(Reporter: norbert, Assigned: morgamic)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; CSD; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; CSD; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

It doesn't make sense for extensions to show up in the "Top Rated" section (with perfect 5-star rating) if they only got a single feedback so far.
There should be a minimum number of feedbacks (and perhaps downloads) for those ratings to make sense. What those minumum limits should be are debatable, but they should *definitely* be bigger than just a single one.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 291413 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.