Last Comment Bug 325789 - rpath needs to be for some Linux builds
: rpath needs to be for some Linux builds
Status: RESOLVED DUPLICATE of bug 325682
:
Product: NSS
Classification: Components
Component: Build (show other bugs)
: unspecified
: x86 SunOS
: -- normal (vote)
: ---
Assigned To: Wan-Teh Chang
: Wan-Teh Chang
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 12:33 PST by Neil Williams
Modified: 2006-02-03 16:56 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Neil Williams 2006-02-03 12:33:56 PST
On Linux there is a situation similar to 
https://bugzilla.mozilla.org/show_bug.cgi?id=245518 where we need to build with rpath set. This is for Sun packaging only so the fix should be conditional on the BUILD_SUN_PKG variable.
Comment 1 Wan-Teh Chang 2006-02-03 16:56:12 PST

*** This bug has been marked as a duplicate of 325682 ***

Note You need to log in before you can comment on or make changes to this bug.