1.0rc1 relnotes have wiki-link artifact in next-to-last pgh

VERIFIED DUPLICATE of bug 326224

Status

VERIFIED DUPLICATE of bug 326224
13 years ago
13 years ago

People

(Reporter: alqahira, Assigned: mikepinkerton)

Tracking

unspecified
Camino1.0
PowerPC
Mac OS X
Bug Flags:
camino1.0 +

Details

Attachments

(1 attachment)

When moving the relontes from the wiki to RTF, a wiki link was converted to normal text: 

"to your [http://www-stage.caminobrowser.org/support/hiddenprefs/ user.js file],"

For 1.0, we should either remove the text of the wiki-URL or fix up the link.

I'll attach a copy of the RTF with all the links working, in the event that's the way we want to go.

Comment 2

13 years ago
Oops.

I'm not going to check this in yet because we'll need to modify the file for 1.0 anyway.
Yeah, this needs to get done by 1.0 so I'm flagging it as such (and so my website bugs aren't the majority anymore). ;)
Flags: camino1.0+

Comment 4

13 years ago
Handling in bug 326224

*** This bug has been marked as a duplicate of 326224 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.