Firefox 1.5.0.1 not loading web pages and prevents Windows XP from shutting down.

RESOLVED INVALID

Status

()

Toolkit
Application Update
--
critical
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: jmoberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I downloaded Version 1.5.0.1 for Firefox and had some major problems.  They are listed below:

1.  No web page could be loaded.  The browser just hung and showed it was trying to load the page.  Several minutes would pass and nothing would happen.

2.  After I realized I couldn't load any web pages I shut down the browser and tried to re-boot my machine but that wouldn't happen.  After some research I realized that the firefox.exe process wasn't terminated after shutting the browser down.  I tried to shut it down via the task manager and it didn't work.  I had to kill the power to my computer to re-boot it.

I was able to replicate these problems three times over two days.  A reverted back to version 1.5 and all is fine now but there is definitely something wrong with verison 1.5.0.1.

Reproducible: Always

Steps to Reproduce:
1.Download Firfox version 1.5.0.1
2.Try to load any web page
3.Try to shut down windows XP.

Actual Results:  
I could not load any web pages and I couldn't shut down Windows XP.

Expected Results:  
I should have been able to load web pages and shut down Windows XP.
Issue 1 is usually caused by a firewall not handling the updated application properly. Norton Internet Security is one of the worst offenders, but see this for more information:
  http://kb.mozillazine.org/Error_loading_any_website

Issue 2 is often to do with extensions not functioning properly. Here is a useful set of steps for that:
  http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29

Either way, these are support issues. See 
  http://www.mozilla.com/support/
for pointers on the best places to get help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.