Closed Bug 32593 Opened 20 years ago Closed 20 years ago

Radio button on download header dialog wrong size

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED WORKSFORME
Future

People

(Reporter: okrabbe, Assigned: scottputterman)

References

Details

(Keywords: verifyme)

If you add a new newsgroup to your list and it has over 1000 headers it asks you
how many headers you want to download.  There is a radio button next to a text
field that lets you choose to download a certain number of headers.  This radio
button appears to have its height specified by the size of the text field rather
than the default height for a radio button.  It makes the radio button appear to
be distorted.   I wasnt sure if this is a mailnews bug or  a xp toolkit bug but
i am assuming the dialog is just messed up since i havent seen this anywhere else.
What is your screen resolution set to?
What build of Mozilla are you using?
Thanks.
sorry about the lack of detail in the report....

I am using 2000032011 but i have noticed this for at least the last 2 
weeks....i dont remember if it was a problem before that since i didnt use 
mailnews.  I just assumed there was a bug on it.

This appears to be resolution independent but i use 1600X1200, 1024x760, 
1152xsomething.  I have confirmed this on 3 machines....2 using windows 20000 
and one Nt4 sp6.  Please let me know if you need more information
This appears to be a DUP of bug 31946, "download 500 headers radio button too 
tall", although there is detail here not given there.
*** Bug 31946 has been marked as a duplicate of this bug. ***
The problem still exists in build ID 2000041606
I can attach a png to an email if it would help.

Phil
It would be more helpful to attach the image directly to this bug report 
using the "Create a new attachment" link above, just under _Keywords_.

Confirming since three reporters have seen this, one with today's build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Unless this is preventing the app from working, it's an M18 thing.  Assigning to 
Putterman.
Assignee: selmer → putterman
Target Milestone: --- → M18
moving to future milestone.
Target Milestone: M18 → Future
Putterman, this should be simple.  Or maybe it's fixed.
Status: NEW → RESOLVED
Closed: 20 years ago
Keywords: ui, verifyme
Hardware: PC → All
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.