empty bar above the bar of menus

RESOLVED DUPLICATE of bug 311438

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 311438
13 years ago
13 years ago

People

(Reporter: grapsus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Sometimes, if I minimize firefox's window, when I re-maximize it, an empty bar appears above the menus' bar, its height is the same as the menus' bar but there's nothing on it! At the same moment the close-tab button disappers to. My screen resolution is 1280*1024, this bug was also on firefox 1.0! 

Reproducible: Sometimes

Steps to Reproduce:
I don't know how to reproduce it, it appears sometimes when I minimize/maximize firefox, but it happens often enough!




I can send you a screenshot. I'm using Google Toolbar plugin.
(Reporter)

Comment 1

13 years ago
Created attachment 210722 [details]
screenshot of the buggy firefox window
(Reporter)

Comment 2

13 years ago
I've just found how exactly to reproduce it! Press <windows button> + D to minimize all windows, then press <windows button> + L to change the user, switch to another user then return to the previous session with firefox windows, they'll be bugged as in my screenshot!

*** This bug has been marked as a duplicate of 311438 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.