Collect Extension, Plugin data during talkback submission

RESOLVED INVALID

Status

Core Graveyard
Talkback Client
--
enhancement
RESOLVED INVALID
13 years ago
8 years ago

People

(Reporter: bc, Assigned: jay)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Reviewing the talkback documents on hal, I found that it is possible to upload files as part of the talkback submission process. I think this would be very helpful for collecting information on crashes caused by extensions and/or plugins.

It is possible to update the master.ini file for people who send in talkbacks so that we might collect data on deployed browsers that have crashed.

To start, it would be good to grab an existing extensions.rdf from the profile. This should be possible in deployed copies of browsers. Going forward, it would be good to create a summary file that would contain additional information such as installed plugins or globally installed extensions.
Would we also be able to search by extensions.rdf contents?  I can imagine that being _massively_ useful.

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
Talkback isn't used anymore:
R.Invalid now.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.