The highlighting turns invisible when selecting items in the bookmarks' menu.

VERIFIED DUPLICATE of bug 306426

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 306426
12 years ago
9 years ago

People

(Reporter: andrew.bradbeer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Occasionally when I have had the browser open for a period of time, the highlighting of the itmes in the bookmark menu turns invisible.  The highlighting of the menu item seems to flicker when the mouse is moved over the menu but dissappears when the pointer is stationary.  Hence, there is no direct indication of which bookmark the mouse is over.  When the problem occurs, holding the mouse over a bookmark does not bring up the sub-menu associated with that bookmark as would normally be the case.  Instead, i have to be sure that the mouse pointer is situated directly over the item and click to bring up the sub-menu.  This problem also occurs in the sub-menu.

Reproducible: Sometimes

Steps to Reproduce:
1.Intermittent fault therefore do direct steps to reproduce.  Just seems to happen when I have been running the browser for a while (half an hour typically).
2.
3.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 306426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Bookmarks → Menus
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bookmarks → menus
You need to log in before you can comment on or make changes to this bug.