If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No search engines in toolbar

RESOLVED WORKSFORME

Status

()

Firefox
Search
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: srjdhalpin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I started my computer this morning, I typed something into the toolbar search engine, expecting to be sent to Google. Nothing happened. All that is in my toolbar search dialog is a magnifying glass. I have gone so far as to remove Firefox from my computer and tried reinstalling - it still does the same thing.

Reproducible: Always

Steps to Reproduce:
1.I wish I did know how to reproduce this problem, I'd be able to fix it then.
2.
3.



Expected Results:  
I expect Google to be in my toolbar and I expect to add search engines. I can't do either and I suppose this is an unfixable bug??
The localstore.rdf file in your profile might be corrupted.
Removing it with probably solve the problem.
http://www.mozilla.org/support/firefox/edit#profile

Comment 2

11 years ago
I have exactly the same problem since upgrading to 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I am running xp professional 

i have also tried adding engines - but google as it a preinstalled version doesnt appear on the list, but additional options to add other engines also fails.

strangly though google does appear in the search toolbar i run firefox in safe mode....

I tried the localstore.rdf fix as suggested - hasnt helped
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.