If you change your homepage to "huidige gebruiken" "user site that is open"i dont know in english

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: martijn, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If you change your homepage to "huidige gebruiken" "user site that is open"i dont know in english. And you have more tabs open. All links will put after eachother

Reproducible: Always

Steps to Reproduce:
1.extra
2.opties
3.huidige gebruiken

Actual Results:  
Startpage change to a invalid link with all tabs

Expected Results:  
Startpage change to current tab
This is by design, so that you can set multiple tabs as your homepage. The string should be the plural, "user sites that are open", if you have more than one tab open, and the singular otherwise.

Is the translation incorrect ?
Component: Build Config → General
QA Contact: build.config → general
Also, the request to use only the current page with several open tabs was denied in bug 118231 (resolved WONTFIX in bugzilla language).
Pardon me, that should be bug 188231 in the previous comment.

Sorry for bugspam.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.