firefox1.5.01 will not connect to anything

VERIFIED INVALID

Status

()

Toolkit
Application Update
VERIFIED INVALID
12 years ago
10 years ago

People

(Reporter: Alan Straka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I get a message from Mozilla that I should update Firefox and after I installed the update (1.5.01) it **** out trying to find updates to the extensions. I closed it down and started Firefox again. It came up but would not connect. I tried several different URLs but nothing connected. I shut down Firefox (so I thought) and tried to shut down Windows but couldn't. Did a CTRL+ALT+DEL and no applications were running but firefox was listed in the processes. Tried end process but could not. I had to pull the plug on the machine to shut down. When restarting the cursor was pinned to the center of the screen and the mouse was useless. Pushing the the power button shut down the computer normally and on restarting everything was normal. Tried Firefox again. Same result. After going through the whole sorry process and getting the computer back up again I uninstalled Firefox then went to GetFirefox and downloaded 1.5.01 and tried a brand new install. Same result as when I updated. Went through whole process again. Uninstalled Firefox. Installed old version (1.5rc3) and I am back in business.

Reproducible: Always

Steps to Reproduce:
1.Install Firefox 1.5.01
2.Start Firefox
3.

Actual Results:  
Firefox would not connect to anything. Could not kill Firefox. Could not shut down computer. Had trouble getting computer back up. Started Firefox. Firefox would not conn...

Expected Results:  
What I expected was that Firefox 1.5.01 would start up like previous versions and work great.

I have a bunch of extensions and I am guessing one of them may be causing the problem (the check for updates failed). If I had to guess the culprit I would say it was Blank Last. When I look at the extensions I have installed, under Blank Last 0.7 it says "Firefox is checking for a compatibility update to Blank Last". I would have thought that the message would have gone away by now if there was not a problem with it. I should delete it and try again but I just don't think I want to go through the process again if that ain't it. I am going to uninstall blank last though.
You have a firewall and this firewall is blocking Firefox and the Firewall also blocks the correct shutdown of Firefox.
Please read http://kb.mozillazine.org/Error_loading_any_website

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Norton Internet Security is reportedly the cause of your problems.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.