Need to bump FF/Thunderbird version number to 1.0.8

VERIFIED FIXED

Status

()

Firefox
Build Config
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: dveditz, Assigned: dveditz)

Tracking

1.0 Branch
Points:
---
Bug Flags:
blocking-aviary1.0.8 +

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

12 years ago
The version numbers need to be bumped to 1.0.8 on the aviary101 branch.
(Assignee)

Updated

12 years ago
Flags: blocking-aviary1.0.8+

Comment 1

12 years ago
Are this bug and bug 325503 the same?

Updated

12 years ago
Status: NEW → ASSIGNED
*** Bug 325503 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

12 years ago
Fix checked into aviary branch
Assignee: preed → dveditz
Status: ASSIGNED → NEW
Keywords: fixed-aviary1.0.8
(Assignee)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.13) Gecko/20060213 Firefox/1.0.8. Adding keyword and marking verified.
Status: RESOLVED → VERIFIED
Keywords: fixed-aviary1.0.8 → verified-aviary1.0.8
You need to log in before you can comment on or make changes to this bug.