If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

NTLM auth on corporative ms proxy 2.0 - no password prompt

RESOLVED DUPLICATE of bug 275679

Status

()

Toolkit
Password Manager
--
major
RESOLVED DUPLICATE of bug 275679
12 years ago
9 years ago

People

(Reporter: Praw, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

102.06 KB, text/plain
Details
(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When auth on corporative proxy, running on Active directory and MS Proxy 2.0
Firefox no password prompt any more and I get auth error 407 from proxy.

No password promt - no password for proxy - no auth

In Firefox 1.0.7 no problems.
Bugs begins from version 1.5

Reproducible: Always

Steps to Reproduce:
1. NTLM auth on MS Proxy 2.0
(Reporter)

Comment 1

12 years ago
Created attachment 210839 [details]
http log
(Reporter)

Updated

12 years ago
Component: File Handling → Password Manager
Version: unspecified → 1.5 Branch

Comment 2

12 years ago
Maybe related to Core bug 275679?
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Maybe related to Core bug 275679?
Maybe. Core v.1.8.* have big troubles with NTLM auth?
How to solve a problem? 

*** This bug has been marked as a duplicate of 275679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.