If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Calendar
General
VERIFIED DUPLICATE of bug 315358
12 years ago
12 years ago

People

(Reporter: mapsit, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Sunbird/0.3a1

When selecting recurrence, select "repeat every" and select "month". The OK and Cancel button disapear. (waht's the problem.. In the recurrence pannel there will be optional parameters added if you select moth -> Recurrence pannel size increase and exceptions panel moves down. (OK). But the total size is not dynamicly, so OK and Cancel buttons fall of the screen.

Reproducible: Always

Steps to Reproduce:
See details
Actual Results:  
See details

Expected Results:  
See details

The event (Form) should also expand, so that the buttons OK and Cancel are visible and clicable.

Comment 1

12 years ago
This is already fixed in the latest builds.

*** This bug has been marked as a duplicate of 315358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.