lxr still shows other-licenses/libical

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: Michiel van Leeuwen (email: mvl+moz@), Assigned: Alex Polvi)

Tracking

Details

(URL)

bug 311246 cvs-removed other-licenses/libical, but lxr still shows it. I think lxr needs to be poked to remove the dir manually.
(Reporter)

Updated

13 years ago
Summary: lxt still shows other-licenses/libical → lxr still shows other-licenses/libical
(Assignee)

Comment 1

13 years ago
OK, I nuked the directory.
Assignee: server-ops → polvi
(Assignee)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
For reference, most of the LXR updating commands use cvs checkout -P to check out the directories.  Seamonkey only checks out client.mk, then runs it.

make -C mozilla -f client.mk checkout \
  MOZ_CO_PROJECT=suite,browser,mail,calendar,xulrunner

I would imagine the cause of this is that the checkouts done by "make checkout" aren't using -P
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.