Closed Bug 32613 Opened 20 years ago Closed 20 years ago

Crashes when loading the above URL

Categories

(Core :: Layout, defect, P3, critical)

x86
Linux
defect

Tracking

()

CLOSED WORKSFORME

People

(Reporter: pkw, Assigned: nisheeth_mozilla)

References

()

Details

(Keywords: crash, testcase)

Attachments

(1 file)

Using the latest nightly build for linux (Build ID: 2000032018), the browser
crashes instantly when visiting the page http://www.theacc.com.  No output is
sent to the console, so I am unable to determine the cause.
unable to reproduce on NT with 3/20 build.
shag2dpe from #mozilla is working on a test case.

Gerv
Confirmed with 2000-03-21-15 on Linux. Adding crash keyword, severity->critical.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
Attached file Simplified testcase
Keywords: testcase
-> Layout
Assignee: cbegle → troy
Component: Browser-General → Layout
QA Contact: asadotzler → petersen
Doesn't crash for me with latest build. Looking at the HTML it looks like 
similar to a problem Nisheeth just fixed
Assignee: troy → nisheeth
This is working on the latest builds on Linux and NT.  Marking worksforme.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Have tested it on latest linux build and unable to reproduce.

Closing bug.
Status: RESOLVED → CLOSED
Crashtest added as part of http://hg.mozilla.org/mozilla-central/rev/5a6def05ccbc
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.