Closed Bug 326131 Opened 14 years ago Closed 14 years ago

Nested CSS not "Saved" in "Save Page As -> Web page Complete"

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 126309

People

(Reporter: doug.gault, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When using "Save Page As -> Web Page Complete": 

If the page references a CSS which in turn references (or "includes") a subsequent CSS, the included CSS is not saved with the files.

This behavior is default in I.E., and I believe should be default in Firefox.

Reproducible: Always

Steps to Reproduce:
1.Find a web page that uses Nested CSS files
2.Use the "Save Page As -> Web Page Complete" to save the file
3.View the Files Folder created by the save

Actual Results:  
Nested (included) CSS files are not saved.

Expected Results:  
Nested (included) CSS files should be saved.

This is a relatively straight forward bug to reproduce, but if you need an example file I can provide one in Zipped format.

*** This bug has been marked as a duplicate of 126309 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.