middle mouse button does not open URL in a new window

VERIFIED DUPLICATE of bug 6085

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 6085
18 years ago
13 years ago

People

(Reporter: Dan, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In Netscape clicking with the middle mouse button on a URL would open a new
browser window with that URL.
A very usefull feature.

Doing this in Mozilla build: 20000222916 produces this error in the xterm that
started Mozilla:

JavaScript Error: TypeError: target.tagName has no properties
URL: chrome://navigator/content/navigator.js
LineNo: 873

Comment 1

18 years ago
dann@godzilla.ics.uci.edu can you please dowload a current build and comment
here if this is still a problem.  thanks.

Comment 2

18 years ago
duplicate of bug 6085 fixed a few days ago.  Have fun.



*** This bug has been marked as a duplicate of 6085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
yup verifed dupe of now fixed build
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.