Go to tools, extensions and it opens a web page in Internet Explorer!

RESOLVED INVALID

Status

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: jrspie, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I was looking for extension and that is how I found this problem.
I went to Tools, Extensions, Get More Extensions and the web page opened in IE!
Still doing it.
Sunbird is V. 0.3a1.
I have nothing else that does this.
Thanks,
John

Reproducible: Always

Steps to Reproduce:
1.Click on 'Tools'
2.Click 'Extension'
3.Click 'Get More Extensions'
Actual Results:  
Opens to a Mozilla web page on Internet Explorer 6.

Expected Results:  
Should take me to Mozilla on Firefox.
Or maybe I am crazy.
This also happens on my business system, because Internet Explorer is the default browser on my business botebook. You have to make Firefox your default browser to fix this.

There's nothing we can do about it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.